Reduced power showing on the Dash?!? - Chevrolet Colorado & GMC Canyon Forum
Chevrolet Colorado & GMC Canyon Forum
 
Go Back   Chevrolet Colorado & GMC Canyon Forum > Tech Area - First Generation (2004-2012) > Engines/Performance/Tech Questions > I4/I5 Engine & Drivetrain

355Nation.net is the premier Chevrolet Colorado Forum on the internet. Registered Users do not see the above ads.
User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 06-30-2010, 03:03 PM   #1
New To The Nation
 
Southbound Cenla's Avatar
 
Join Date: Apr 2010
Location: Central Louisiana
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Reduced power showing on the Dash?!?

2006 isuzu I-280 2.8l I-4 5 speed

ok two weeks ago i was drivin my truck down the highway and just like flipping a switch, it starting sputtering and jumping and actin stupid at 75 miles an hour.

Ran great for bout 30 minutes before this happened. I had been having problems with the truck idling rough. Thought it had gotten fixed, mechanic traced those problems down to a faulty coil.

After getting the truck home, and letting it sit up for a few days, i cranked it and it ran perfectly for about 30 minutes, THEN all hell broke loose.... It started missing and sputtering again. Pulled to the side of the interstate but kept moving just trying to make it to my mechanic's place. It was missing at a low rpm only, once you got it up round 2500 it leveled out so i braved it. Turned off an exit towards his shop and it nearly died, then began flashing the Reduced power message. I then noticed that it seemed like it was only running off of two cylinders, when revved. At idle it was smooth as it could be.... completely opposite from what it was just doing?!?!?

took it back to him and he is now stumped, has been tracing the problem for the past two weeks and keeps coming to dead ends. does anyone know wut could possible cause the reduced power message to show up?!?

Mechanic says it's giving a code related to the throttle body, but i don't know the codes, my reader is locked up in the truck at his shop.
__________________
WHO DAT SAY DEY GONNA BEAT DEM SAINTS?!?!
WHO DAT!!!
Southbound Cenla is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-30-2010, 03:19 PM   #2
Nation Advocate
 
That210Guy's Avatar
 
Join Date: Jun 2008
Location: SA-Town, TX
Posts: 872
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Reduced power showing on the Dash?!?

had this happen to me two weeks ago, i pulled over, unplugged the battery and plugged it back in and the truck started right up...before this though my engine light came on, i had a test ran and it pulled a code about throttle body position sensor...wierd...well with my issue turns out the battery was bad so i replaced it with an optima and i havent had this issue again....even when putting pedal to floor i get no more engine lights but not sure if ur issue is the same as mine.
That210Guy is offline   Reply With Quote
Old 06-30-2010, 03:22 PM   #3
Skitz 6/20/84-6/27/11

Military Service Chapter Founder Nation Elite OG Lifetime Contributing Member Calendar Spread NESM 10 MESM 10 MESM 11 

 
monk_one's Avatar
 
Join Date: Aug 2009
Location: Warren, Michigan
Posts: 3,593
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Reduced power showing on the Dash?!?

Without the codes, all you are gonna get is a whole lot of guessing and any of them could be the problem.

Check your TB? Connections still good to them?

guessing so since you had a mechanic look at it but idk.
__________________
Monk - 2009 Colorado 2LT CC V8 4WD Z71 - gone


Last edited by monk_one; 06-30-2010 at 06:42 PM. Reason: GD Typos
monk_one is offline   Reply With Quote
Old 06-30-2010, 05:30 PM   #4
3'' of glory

355 O.G. Military Service Chapter Founder TOTM Winner Nation Elite Contributing Member How-To CM Calendar Spread Skitz Award 355Loyalty NESM 09 NESM 10 NESM 2013 

 
draggin_az's Avatar
 
Join Date: Apr 2007
Location: Virginia Beach, VA
Posts: 17,130
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Re: Reduced power showing on the Dash?!?

it doesnt hurt to search

http://www.355nation.net/forum/engin...de-causes.html
__________________
Quote:
Originally Posted by comdrop9073 View Post
Blake was too busy giving jack and coke to the dog
Quote:
Originally Posted by xseler View Post
Meeting Darek should be on everyone's 'bucket list'. Really.


RIP Forrest & Joe
draggin_az is offline   Reply With Quote
Old 06-30-2010, 06:39 PM   #5
Premium Member

Military Service Contributing Member 355Loyalty 

 
gbc43's Avatar
 
Join Date: Sep 2007
Location: canton , MI
Posts: 2,638
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Re: Reduced power showing on the Dash?!?

did you see another before the reduced power ? I get a tracton flash first to go in the
power mode shut down .
__________________

2004 Canyon Z-71 Ext Cab SLE
3.5 auto 3.42 gear
Michigan 355
86,000 miles
gbc43 is offline   Reply With Quote
Old 09-24-2014, 10:44 PM   #6
New To The Nation
 
Join Date: Sep 2014
Location: Wynne
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Reduced power showing on the Dash?!?

Quote:
Originally Posted by Southbound Cenla View Post
2006 isuzu I-280 2.8l I-4 5 speed

ok two weeks ago i was drivin my truck down the highway and just like flipping a switch, it starting sputtering and jumping and actin stupid at 75 miles an hour.

Ran great for bout 30 minutes before this happened. I had been having problems with the truck idling rough. Thought it had gotten fixed, mechanic traced those problems down to a faulty coil.

After getting the truck home, and letting it sit up for a few days, i cranked it and it ran perfectly for about 30 minutes, THEN all hell broke loose.... It started missing and sputtering again. Pulled to the side of the interstate but kept moving just trying to make it to my mechanic's place. It was missing at a low rpm only, once you got it up round 2500 it leveled out so i braved it. Turned off an exit towards his shop and it nearly died, then began flashing the Reduced power message. I then noticed that it seemed like it was only running off of two cylinders, when revved. At idle it was smooth as it could be.... completely opposite from what it was just doing?!?!?

took it back to him and he is now stumped, has been tracing the problem for the past two weeks and keeps coming to dead ends. does anyone know wut could possible cause the reduced power message to show up?!?

Mechanic says it's giving a code related to the throttle body, but i don't know the codes, my reader is locked up in the truck at his shop.
wcharles802 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 09:23 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
All content copyright 355Nation.net

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Search Engine Optimization by vBSEO 3.3.0