Chevrolet Colorado & GMC Canyon Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
194 Posts
Discussion Starter #1
just got back from the dealer and it turns out when they did my head last week they forgot to connect a wire that runs some part of the 4wd system so they gave me back my keys with a apology and a have a nice weekend. i'm sure glad i had to fight threw rush hour in the snow with no 4wd and shitty tires because they forgot to reconnect a freaken wire. at least it didn't cost me anything. i posted this in my original thread about this problem but thought noone would look at it if they had already checked it before and i wanted everyone to know what the problem was in case it happens to someome else.
 

·
I fell over the edge
Joined
·
2,261 Posts
Did they say what wire it was? the only one i could think of is the wire harness plug that goes to the 4x4 switch on the bezel itself. Glad you got it fixed though.
 

·
Registered
Joined
·
194 Posts
Discussion Starter #3
Did they say what wire it was? the only one i could think of is the wire harness plug that goes to the 4x4 switch on the bezel itself. Glad you got it fixed though.
they didn't say which one it was just that the tech started following all the wires and found one under the hood that wasn't connected i'm glad its fixed too since i am going to a state fire school training this weekend and its supposed to be shitty weather for the drive back so i will be glad my 4wd works
 
R

·
Guest
Joined
·
0 Posts
all the shit is operated electronically and his electronics was fucked up because the godamn wire was not hooked up by the fucking fags at the stealership
 

·
Registered
Joined
·
7,668 Posts
all the shit is operated electronically and his electronics was fucked up because the godamn wire was not hooked up by the fucking fags at the stealership
but it's still a 4wd, that's the real problem! hahahaha :lol2:
 
1 - 11 of 11 Posts
Top