Chevrolet Colorado & GMC Canyon Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,996 Posts
Discussion Starter #1 (Edited)
My remote start has never worked since it was installed (by my friend and I). I took it into Best Buy today and to make it short after an hour of them looking at it they called me up and told me what they found and said they aren't actually allowed to work on vehicles they didn't do the original install. Anyways that was a let down but at least I don't have to pay for it.

After testing various wires what the guy said was the tach wire (currently using one of the coils) is supposed to be between 1-7 volts and it's reading under one. He suggested using one of the injector wires for it instead. Anyways I was wondering if anyone with it working could chime in on what they used.
 

·
Registered
Joined
·
1,996 Posts
Discussion Starter #3

·
Registered
Joined
·
3,187 Posts
i have the badass viper with remote start. I know you have to do something funky to get the remote start to work on our trucks. I cant remember but let me call my buddy cause he did most of it. Then i'll let ya know
 

·
Registered
Joined
·
321 Posts
i have the badass viper with remote start. I know you have to do something funky to get the remote start to work on our trucks. I cant remember but let me call my buddy cause he did most of it. Then i'll let ya know
could you find out and let me know to because im having the same problem with mine. its a python with the PLJX bypass to.


thanks alot!
 
1 - 9 of 9 Posts
Top