Chevrolet Colorado & GMC Canyon Forum banner

1 - 19 of 19 Posts

·
5cylinder and Tire slayer
Joined
·
16,420 Posts
Discussion Starter #1
Been doing this lately very rarely where I just wrote it off, but has happened more lately that got me wondering, anyone else ever have a random miss/sputter?

I have been lately and its very suddle and doesn't always do it, and did it REAL bad today when I was taking a long corner decently hard (I take the turn daily) had a full tank so it wasn't that but felt like it damn near cut out and kinda bobbed for a second and when I straightened up it got better (again plenty of gas)

Its almost like (don't laugh lol)
Read this out loud..

VVRR0000000__0000MMMM_MMM


Plugs? I cant figure it out....


Thanks in advance
 

·
Registered
Joined
·
563 Posts
sounds like an ignition concern. check COP (coil on plug) connections and spark plugs.
 

·
Registered
Joined
·
2,643 Posts
Check the plugs, coils, and throttlebody.
 

·
5cylinder and Tire slayer
Joined
·
16,420 Posts
Discussion Starter #4
will do on the throttle body and plugs..

how do I check the coils?
 

·
Premium Member
Joined
·
3,849 Posts
Inspecting the plugs is always a good start.

It could be anything but you need to start somewhere and see what is going on. Might be some moisture under the ignition coil boot.... Could be the plugs are shot.. Could be an alien magnetic force... Might even be global warming affecting the combustion on your engine.. :ugh:

:mc3:
 

·
Registered
Joined
·
3,444 Posts
Inspecting the plugs is always a good start.

It could be anything but you need to start somewhere and see what is going on. Might be some moisture under the ignition coil boot.... Could be the plugs are shot.. Could be an alien magnetic force... Might even be global warming affecting the combustion on your engine.. :ugh:

:mc3:
It could be Manbearpig... :ugh:
 

·
Registered
Joined
·
528 Posts
X2 or 3 or whatever on the plugs i know i had a similar problem and 4 out of 5 of my plugs weren't even tightened down
 

·
Registered
Joined
·
964 Posts
You can check the coils with a multi-meter, not sure what the voltage should be on them, but your local dealer or a good mechanic should be able to help.
 

·
5cylinder and Tire slayer
Joined
·
16,420 Posts
Discussion Starter #13
ru ro raggy..

think it has anything to do with it? or just a quawinkie dink?
 

·
Registered
Joined
·
286 Posts
Did you figure this one out?

In addition to what you described I get a funky lugging feeling like i'm towing a heavy trailer while cruising on smooth ground around 65-70. its still there if i set the cruise.
 

·
5cylinder and Tire slayer
Joined
·
16,420 Posts
Discussion Starter #16
Did you figure this one out?

In addition to what you described I get a funky lugging feeling like i'm towing a heavy trailer while cruising on smooth ground around 65-70. its still there if i set the cruise.
Cleaned the throttle body out, did a service on the induction system and put an air filter on (dont ask lol) seems fine, still planning on swapping my plugs tho
 

·
Registered
Joined
·
286 Posts
service on the induction? as in the fuel system cleaner you pour in the brake booster line? My truck only has 36k miles on it so this seems a little strange to see it happen this early. too bad i didn't buy it a week sooner and i could have taken it in under warranty.
 
1 - 19 of 19 Posts
Top