Chevrolet Colorado & GMC Canyon Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
5,090 Posts
Discussion Starter #1
Okay, I have everything installed and all the wiring run for my amp/sub install. All I have left to do is to install the LOC. Anybody know which wires (color would help) to connect to? Also, where do I connect the amp remote wire? I really wanted to get this done today. Crapola...

:dawg: :355:
 

·
Registered
Joined
·
296 Posts
While I did not use a LOC for my setup, there is a wiring diagram on cfans that I used. It was EXTREMELY helpful. It should at least point you in the right direction.

For my remote wire, I ran one out to the fusebox in the engine compartment. There are numerous things to connect to. Some, if they had it, used the sunroof circuit, I didn't. I used something similar, that I don't remember, but I know I had issues when I used the power window circuit so don't use that.

Let me know if you have any further questions.
 

·
Registered
Joined
·
5,090 Posts
Discussion Starter #3
I searched that forum and couldn't find that diagram...any links

How did you connect the wire to the fuse box?

Thanks!
 

·
Registered
Joined
·
5,090 Posts
Discussion Starter #5
cool...thanks for the link. Now I am just wondering what fuse to tap into for the remote...anyone???
 

·
Registered
Joined
·
5,090 Posts
Discussion Starter #7 (Edited)
No problem. I used the power window fuse and it worked flawlessly (probably because I don't have power windows :kiki:)...

Thanks for your help. Everything is working great.
 

·
Registered
Joined
·
296 Posts
Oh ok, that's good. Maybe I am using the windows. I know I also tried the wipers and one time I hit them afterwards and they wouldn't stop going, LOL. Had to unplug the fuse to get them to stop.

I am glad I could help you.
 

·
Registered
Joined
·
3,789 Posts
No problem. I used the power window fuse and it worked flawlessly (probably because I don't have power windows :kiki:)...

Thanks for your help. Everything is working great.
hehee i think i used the Hazard light button because it was right next to the deck. LOC FTW!
 

·
Registered
Joined
·
1,000 Posts
if your running a remote wire to a fuse your crazy if you have an aftermarket deck theres a blue wire coming out of the harness crimp it to that!!!
 

·
¯\_(ツ)_/¯
Joined
·
5,884 Posts
if your running a remote wire to a fuse your crazy if you have an aftermarket deck theres a blue wire coming out of the harness crimp it to that!!!
There's also nothing crazy about not wanting to cut up your stock harness. When I had an aftermarket deck in my truck I ran a power wire off of the Power Window's fuse for the RAP circuit since I used a normal harness adapter instead of the special one that retains the chimes.
 
1 - 14 of 14 Posts
Top