Chevrolet Colorado & GMC Canyon Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
686 Posts
Discussion Starter #1
Rerouted my parking brake cabled today
Didn't like the way they run under the frame so I ran them up between the fuel tank and the frame over the top of the frame and back down
Had to stretch the passenger side a little but was quite easy
 

Attachments

·
¯\_(ツ)_/¯
Joined
·
5,884 Posts
I need to do this. It drives me nuts looking at those damn things every time I walk up to my truck from a distance.
 

·
Registered
Joined
·
2,435 Posts
if its low enough you cant see them..................

im too worried about the passenger side holding pressure causing pre-mature wear so i just ziptied mine real tight to the frame, barely noticeable.
 

·
5cylinder and Tire slayer
Joined
·
16,420 Posts
mine hangs up like a motherfucker to the point I dont even use it as much as id like..

Still dont know whats wrong with it.. but Ima do this whenever I fix it
 

·
Registered
Joined
·
8,881 Posts
I need to do this. It drives me nuts looking at those damn things every time I walk up to my truck from a distance.
yeah I know what you mean man

mine hangs up like a motherfucker to the point I dont even use it as much as id like..

Still dont know whats wrong with it.. but Ima do this whenever I fix it
I know my primary cable got wedged up where the fender meets the cab rubbed a hole through and it rusted...so now I reach under and release my ebrake if I have to use it...(until i fix it) if you can release along the frame rail that may be your problem as well
 

·
5cylinder and Tire slayer
Joined
·
16,420 Posts
thats similar! if I set it all the way I have to lay under it and PULL the actual cable to get it to release
 

·
Registered
Joined
·
8,881 Posts
yep thats what I got to do if you look up inside the drivers side front fender (if like mine) you can see where it wedges up there...most likely need to replace then reroute the primary ebrake cable( i think)

Part number 10374161
Standard time .04 4 tenths
 

·
5cylinder and Tire slayer
Joined
·
16,420 Posts
yep thats what I got to do if you look up inside the drivers side front fender (if like mine) you can see where it wedges up there...most likely need to replace then reroute the primary ebrake cable( i think)

Part number 10374161
Standard time .04 4 tenths

Thanks! I'll check it out and thanks for the # I can get a new one :355group:
 

·
Registered
Joined
·
8,881 Posts
Thanks! I'll check it out and thanks for the # I can get a new one :355group:
yeah it should only be 7 bux for the front cable
 
1 - 13 of 13 Posts
Top